Index - FAQ - Rechercher - Membres - Groupes - S’enregistrer - Messages Privés - Connexion
Problème branchement magneto
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> Place du marché -> À l'aide!
Sujet précédent :: Sujet suivant  
Auteur Message
linchoun
-Membre-
-Membre-

Hors ligne

Inscrit le: 13 Sep 2018
Messages: 69
Localisation: saint couat d'aude
Prénom: frederic
Langue 1: fr

MessagePosté le: Lun 8 Oct - 19:38 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

j'ai un souci de branchement.  



Donc le trajet est ampli de puissance vers preampli et preampli vers magneto input, la lecture se faisant de l'output du magneto vers une entrée du preamp.

Je branche mon tel en input du magneto et là j'ai un signal.


Revenir en haut
Publicité






MessagePosté le: Lun 8 Oct - 19:38 (2018)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
nimbus
*
*

Hors ligne

Inscrit le: 27 Mar 2010
Messages: 4 407
Localisation: Loire
Prénom: Bruno
Langue 1: fr
Langue 2: en

MessagePosté le: Lun 8 Oct - 20:29 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

linchoun a écrit:
j'ai un souci de branchement. 
Donc le trajet est ampli de puissance vers preampli et preampli vers magneto input, la lecture se faisant de l'output du magneto vers une entrée du preamp.


Moi pas comprendre !
_________________
Le mieux est (souvent) l'ennemi du bien.
Revenir en haut
MAZZONI
*Membre *
*Membre *

En ligne

Inscrit le: 22 Aoû 2010
Messages: 3 631
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Lun 8 Oct - 20:55 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

Ben, moi non plus.
Une convention consiste à décrire le "trajet du signal" depuis la source vers les enceintes.
Ainsi, on aurait peut-être dans ce cas : 
Sortie Magnéto -> entrée préampli ou vers entrée Aux de l'ampli , car la sortie du magnéto devrait être suffisamment élevée pour se passer du préampli.
Quant au "Tel", je ne vois pas ce qu'il fait ici ...
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
linchoun
-Membre-
-Membre-

Hors ligne

Inscrit le: 13 Sep 2018
Messages: 69
Localisation: saint couat d'aude
Prénom: frederic
Langue 1: fr

MessagePosté le: Lun 8 Oct - 21:36 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

Sur mon preamp je n'ai pas de tape in out, juste sorties vers amp de puissance et sources.


Le tel est juste pour voir si j'ai bien un signal sur le input du magneto.


La sortie magneto vers entrée source du preamp pas de souci.


Là je veux envoyer le signal du cd ou du phono vers le magneto donc j'ai essayé avec des cables en y, donc de l'ampli de puissance gauche et droite sur le y et gauche et droite du magnéto sur le y aussi, et l'autre côté du y sur la sortie preamp.


J'ai le signal du cd mais aucun signal du magnéto.


Je cherche la meilleure solution pour que le lecteur cd et la L78 traverse le magneto pour enregistrer.


La lecture se fera en output magnéto vers une entrée source du preamp bien sûr.
Revenir en haut
MAZZONI
*Membre *
*Membre *

En ligne

Inscrit le: 22 Aoû 2010
Messages: 3 631
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Lun 8 Oct - 22:00 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

Heu, un schéma peut-être, même griffonné et photographié , parce que je ne comprends toujours pas ton problème.
Au passage, note que si tu veux enregistrer ce qui vient de la platine vinyle, il faudra passer par un préampli Phono (RIAA).
Que sont ces "Y" ?
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
linchoun
-Membre-
-Membre-

Hors ligne

Inscrit le: 13 Sep 2018
Messages: 69
Localisation: saint couat d'aude
Prénom: frederic
Langue 1: fr

MessagePosté le: Lun 8 Oct - 22:34 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

La photo est au dessus...


La L78est branchée sur l'entrée phono du preamp a gauche sur la photo.


A droite les sorties gauche et droite du preamp donc on peux voir le câble branché sur droit et gauche, ce câble ensuite s'éclate en deux câbles, le droit de l'amp de puissance et le droit du magneto vient se brancher sur le canal droit et le câble sortie gauche du preamp s'éclate en deux câbles qui reçoivent le côté gauche de l'amp de puissance et le gauche du magnéto.pareil pour le côté gauche.





Câble simple sur droit et gauche sortie preamp et double câble sur D/D magnéto et amp de puissance et pareil a gauche.
Revenir en haut
linchoun
-Membre-
-Membre-

Hors ligne

Inscrit le: 13 Sep 2018
Messages: 69
Localisation: saint couat d'aude
Prénom: frederic
Langue 1: fr

MessagePosté le: Mar 9 Oct - 09:16 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

Bon j'avance un peu, même branchement j'ai le signal mais très faible même en mettant les line de l'Akai a fond je dois monter le volume du preamp a midi et là c'est insupportable  •rock•
Revenir en haut
nimbus
*
*

Hors ligne

Inscrit le: 27 Mar 2010
Messages: 4 407
Localisation: Loire
Prénom: Bruno
Langue 1: fr
Langue 2: en

MessagePosté le: Mar 9 Oct - 11:42 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

Si j'ai bien compris  Question , ton préampli n'a qu'une seule sortie (vers ampli) et sinon que des entrées sources ? C'est quoi ce machin ?
Une photo de la face arrière (des connexions) du préampli aiderait peut-être.
_________________
Le mieux est (souvent) l'ennemi du bien.
Revenir en haut
nimbus
*
*

Hors ligne

Inscrit le: 27 Mar 2010
Messages: 4 407
Localisation: Loire
Prénom: Bruno
Langue 1: fr
Langue 2: en

MessagePosté le: Mar 9 Oct - 11:47 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

Et toujours si j'ai bien compris  Smile avec ton branchement, si tu veux entendre le son lorsque tu enregistres, il faut enclencher la source (CD ou phono) que tu écoutes et non celle du magnéto car tu n'as visiblement pas de boucle de monitoring. Mais, encore une fois, une photo du préampli aiderait...
_________________
Le mieux est (souvent) l'ennemi du bien.
Revenir en haut
linchoun
-Membre-
-Membre-

Hors ligne

Inscrit le: 13 Sep 2018
Messages: 69
Localisation: saint couat d'aude
Prénom: frederic
Langue 1: fr

MessagePosté le: Mar 9 Oct - 12:35 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

Oui c'est bien ça, c'est un preamp a tubes fait par Patrice (Diafan) que j'adore et avec une très bonne entrée phono .
 



Revenir en haut
nimbus
*
*

Hors ligne

Inscrit le: 27 Mar 2010
Messages: 4 407
Localisation: Loire
Prénom: Bruno
Langue 1: fr
Langue 2: en

MessagePosté le: Mar 9 Oct - 17:52 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

linchoun a écrit:
c'est un preamp a tubes fait par Patrice (Diafan)



Si tu n'y arrives pas, tu peux toujours demander à Diafan.
_________________
Le mieux est (souvent) l'ennemi du bien.
Revenir en haut
linchoun
-Membre-
-Membre-

Hors ligne

Inscrit le: 13 Sep 2018
Messages: 69
Localisation: saint couat d'aude
Prénom: frederic
Langue 1: fr

MessagePosté le: Mar 9 Oct - 18:51 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

Sur ses anciens preamp il mettait bien une sortie enr et un inverseur en façade mais comme personne ne s'en servait il a abandonné l'option, dommage...



Je vais voir.
Revenir en haut
nimbus
*
*

Hors ligne

Inscrit le: 27 Mar 2010
Messages: 4 407
Localisation: Loire
Prénom: Bruno
Langue 1: fr
Langue 2: en

MessagePosté le: Mer 10 Oct - 11:51 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

linchoun a écrit:
Sur ses anciens preamp il mettait bien une sortie enr et un inverseur en façade mais comme personne ne s'en servait il a abandonné l'option


Les charmes minimalistes du matos "audiophile", quoi !
_________________
Le mieux est (souvent) l'ennemi du bien.
Revenir en haut
linchoun
-Membre-
-Membre-

Hors ligne

Inscrit le: 13 Sep 2018
Messages: 69
Localisation: saint couat d'aude
Prénom: frederic
Langue 1: fr

MessagePosté le: Mer 10 Oct - 12:24 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

Tu as raison, se passer du charmes et des qualités d'un magneto a bande, quelle erreur!
Revenir en haut
MAZZONI
*Membre *
*Membre *

En ligne

Inscrit le: 22 Aoû 2010
Messages: 3 631
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Mer 10 Oct - 21:33 (2018)    Sujet du message: Problème branchement magneto Répondre en citant

Charme, certes, mais qualité, je trouve qu'on est quand même à l'étroit sur une bande (passante).
Du moins sur mon Akaï 4000DS des années 70 ...
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:55 (2018)    Sujet du message: Problème branchement magneto

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> Place du marché -> À l'aide! Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB