Index - FAQ - Rechercher - Membres - Groupes - S’enregistrer - Messages Privés - Connexion
son très faible avec L75

 
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations.
Sujet précédent :: Sujet suivant  
Auteur Message
manufr
Membre

Hors ligne

Inscrit le: 09 Juin 2011
Messages: 4
Localisation: france
Prénom: manuel
Langue 1: fr
Langue 2: en

MessagePosté le: Sam 14 Juil - 08:59 (2018)    Sujet du message: son très faible avec L75 Répondre en citant

Bonjour
Je possède une lenco L75 branchée sur un ampli à lampe Fatman. Or le son est très faible.
Qu'en pensez-vous?
Merci
Manu
Revenir en haut
Publicité






MessagePosté le: Sam 14 Juil - 08:59 (2018)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
nimbus
*
*

Hors ligne

Inscrit le: 27 Mar 2010
Messages: 4 407
Localisation: Loire
Prénom: Bruno
Langue 1: fr
Langue 2: en

MessagePosté le: Sam 14 Juil - 09:59 (2018)    Sujet du message: son très faible avec L75 Répondre en citant

manufr a écrit:
Je possède une lenco L75 branchée sur un ampli à lampe Fatman. Or le son est très faible.


Bonjour Manu et bienvenue, hats off
Si ton ampli Fatman n'a pas de préampli phono RIAA intégré, c'est normal. A vérifier en premier lieu ; en son absence, il te faudra investir dans un préampli phono séparé à placer entre la platine et l'entrée haut niveau de l'ampli.
PS : un petit post dans le rubrique "bienvenue" serait sympa. Wink
_________________
Le mieux est (souvent) l'ennemi du bien.
Revenir en haut
JGN
*
*

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 3 650
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Sam 14 Juil - 13:51 (2018)    Sujet du message: son très faible avec L75 Répondre en citant

Salut,
et Bruno à tout dit, pour le pré...amp et la pré...sentation hats off
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + Denon DL160
L70 canal historique + Stanton 680
Revenir en haut
manufr
Membre

Hors ligne

Inscrit le: 09 Juin 2011
Messages: 4
Localisation: france
Prénom: manuel
Langue 1: fr
Langue 2: en

MessagePosté le: Lun 16 Juil - 13:58 (2018)    Sujet du message: son très faible avec L75 Répondre en citant

Merci Nimbus et JGN.
Je vais faire tout ca.
Amplifier mon entrée au forum lol
Chaleureusement
Manu
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:57 (2018)    Sujet du message: son très faible avec L75

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations. Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB