Index - FAQ - Rechercher - Membres - Groupes - S’enregistrer - Messages Privés - Connexion
Problème de hum sur un canal
Aller à la page: <  1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations.
Sujet précédent :: Sujet suivant  
Auteur Message
MAZZONI
*Membre *
*Membre *

Hors ligne

Inscrit le: 22 Aoû 2010
Messages: 3 339
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Lun 12 Juin - 08:37 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

Une fois les manipulations logiques faites (brancher, débrancher, avec et sans porte-cellule), le seul juge de paix est l'ohmmètre.
Son utilisation est assez simple :
- s'il y a continuité entre deux points, la résistance est nulle (ou quasi nulle) ; en position "bippeur" si l'appareil est électronique, ça "bippe" .
- s'il n'y a pas continuité (quand on vérifie que des conducteurs sont isolés entre eux ou, dans ton cas isolés de la masse / du châssis) , cela dépend des appareils ; si l'appareil est électronique avec afficheur, cela va indiquer quelque chose comme "O.L. MOhm", soit "Overload en mégOhm", soit une résistance quasi infinie, donc un isolement correct.
- entre les deux, c'est plus délicat à interpréter ...
Mais pour y voir plus clair, peux-tu faite la vérification suivante : porte-cellule en place avec sa cellule, mesure pour chaque câble la résistance entre la pinoche centrale de la RCA et sa partie annulaire ; tu devrais trouver la même chose à un poil près pour chaque canal, et cette "chose" c'est la résistance de la bobine de chaque canal (quelques centaines d'Ohms, la plupart du temps). Si les mesures sont très différentes, tu as trouvé le pépin.

Dans le cas d'un appareil à aiguille, brancher un cordon sur "Ohm" et l'autre sur la sensibilité "x 1" ; faire se toucher les deux pointes ; l'aiguille doit filer à droite vers la graduation "zéro" de l'échelle des Ohms. C'est ce qui doit se produire en cas de continuité d'un conducteur.
Si deux conducteurs sont isolés, l'aiguille doit rester à gauche du cadran, vers les très grandes valeurs de résistance, c'est le quasi infini.

Je me demande si un tutoriel de l'ohmmètre ne trouverait pas sa place quelque part sur ce forum ? Qu'en pense Bruno ?
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
Publicité






MessagePosté le: Lun 12 Juin - 08:37 (2017)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
EcceAngelo
*Membre *
*Membre *

Hors ligne

Inscrit le: 31 Déc 2015
Messages: 441
Localisation: Bruxelles
Prénom: Christophe
Langue 1: fr
Langue 2: en
Langue 3: nl

MessagePosté le: Lun 12 Juin - 09:04 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

MAZZONI a écrit:


Je me demande si un tutoriel de l'ohmmètre ne trouverait pas sa place quelque part sur ce forum ? Qu'en pense Bruno ?


Excellente idée ! Surtout avec application pratique à une platine (le principe, et puis, un peu comme tu l'as expliqué ici, où vérifier quoi, avec quel résultat normal)... Okay
_________________
Lenco L78 - Stanton 680 - Pickering DJ
Lenco L82 - Excel ES70 - Thakker (JICO) S70EX
Revenir en haut
Visiter le site web du posteur
Bricodio
*
*

Hors ligne

Inscrit le: 15 Jan 2016
Messages: 602
Localisation: Le Mans
Prénom: Hervé
Langue 1: fr
Langue 2: it

MessagePosté le: Lun 12 Juin - 09:39 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

Bonjour à tous,
Très bonne idée, Hervé ! Surtout que dans nos applications, un ohmmètre basique suffit.
Ça nous évitera, j'espère, les dépannages à distance et à l'aveugle , en conseillant cet achat, nous y verrons plus clair!
On trouve des ohmmètres à bas prix qui font très bien le job!
Hervé.
Revenir en haut
JGN
*
*

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 3 536
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Lun 12 Juin - 10:08 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

j'ai manqué de précision.
2 cierges, on est en stéréo
Mr. Green
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + Denon DL160
L70 canal historique + Stanton 680
Revenir en haut
nimbus
*
*

Hors ligne

Inscrit le: 27 Mar 2010
Messages: 4 034
Localisation: Loire
Prénom: Bruno
Langue 1: fr
Langue 2: en

MessagePosté le: Lun 12 Juin - 17:40 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

MAZZONI a écrit:
Je me demande si un tutoriel de l'ohmmètre ne trouverait pas sa place quelque part sur ce forum ? Qu'en pense Bruno ?

J'approuve totalement. C'est tout-à-fait dans l'esprit de ce forum. Okay
Si quelqu'un (comme toi, par exemple Smile ) veut s'y coller, on le mettra dans la lencopédia.
Bruno
_________________
Le mieux est (souvent) l'ennemi du bien.
Revenir en haut
MAZZONI
*Membre *
*Membre *

Hors ligne

Inscrit le: 22 Aoû 2010
Messages: 3 339
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Lun 12 Juin - 18:38 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

Je vais m'y coller.
Patience ...
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
polynis
Membre*
Membre*

Hors ligne

Inscrit le: 24 Nov 2014
Messages: 157
Localisation: Belgique - Bruxelles
Prénom: philippe
Langue 1: fr
Langue 2: en
Langue 3: nl

MessagePosté le: Lun 12 Juin - 19:07 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

Bonsoir à tous,


Hervé, j'ai n'ai pas eu le temps d'acheter un ohmmètre car longue journée de boulot mais cela sera fait demain. Peux-tu m'expliquer concrètement comment placer les broches (rouge et noir) aux câbles pour mesurer comme il faut la résistance ? J'apprends vite mais je n'ai jamais utilisé cet appareil !😔 Un tuto serait effectivement le bienvenu 🤗


Merci et excellente soirée à tous.
Revenir en haut
JGN
*
*

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 3 536
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Lun 12 Juin - 19:18 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

Même moi je peux te l'expliquer  Mr. Green


Pour mesurer une résistance donc des Ohms, d'un conducteur, il suffit déplacer une de pointe à l'extrémité du conducteur testé et l'autre à l'autre extrémité du sus dit précité ci avant et précédemment conducteur.
Si le résultat est 0 alors il y a bien continuité  et le câble ainsi sondé assure son rôle de conducteur.
 Suis-je clair ?


Un commentaire : peut importe le sens de la mesure, à mon  avis, même si certains zodiofils choisissent le sens de la connexion de leurs câbles  Mr. Green


Et allez, encore du mauvais esprit !
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + Denon DL160
L70 canal historique + Stanton 680
Revenir en haut
EcceAngelo
*Membre *
*Membre *

Hors ligne

Inscrit le: 31 Déc 2015
Messages: 441
Localisation: Bruxelles
Prénom: Christophe
Langue 1: fr
Langue 2: en
Langue 3: nl

MessagePosté le: Lun 12 Juin - 20:43 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

JGN a écrit:

Un commentaire : peut importe le sens de la mesure, à mon  avis, même si certains zodiofils choisissent le sens de la connexion de leurs câbles  Mr. Green


Et allez, encore du mauvais esprit !


Mais évidemment ! Il faut utiliser uniquement la borne noire pour tester le canal gauche, et uniquement la borne rouge pour tester le canal droit ! Mr. Green
_________________
Lenco L78 - Stanton 680 - Pickering DJ
Lenco L82 - Excel ES70 - Thakker (JICO) S70EX
Revenir en haut
Visiter le site web du posteur
MAZZONI
*Membre *
*Membre *

Hors ligne

Inscrit le: 22 Aoû 2010
Messages: 3 339
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Lun 12 Juin - 22:56 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

Z'allez nous l'embrouiller ! Wink
Pour être "réglo", brancher le cordon noir sur le commun, qui doit être marqué "Ohm" (ou la lettre grecque ).
Le cordon rouge va sur le plot rouge, dans le cas d'un ohmmètre électronique.
Le sens des pointes de touche n'a pas d'importance pour la mesure.
Tester les continuités , porte-cellule retiré : sur la douille dans la bague, première pointe de touche sur la sortie rouge de la cellule, seconde pointe de touche sur la pinoche centrale de la RCA droite ; ça doit donner Zéro ; si l'ohmmètre possède un bippeur, l'activer ; ça doit bipper.
Idem pour la sortie verte de la cellule en mettant la seconde pointe de touche sur le corps de la RCA droite.
Rebelote pour la canal gauche ; sortie blanche de la cellule au niveau de la bague, pinoche centrale gauche, puis entre sortie bleue et corps RCA gauche.
Et on recommence avec la masse ; une pointe de touche sur le tube du bras, l'autre pointe sur l'extrémité du fil jaune; ça doit bipper.
Lorsque ça ne bippe pas ou que ça n'indique pas Zéro, c'est qu'un fil est coupé.

Tester les isolements ; cette fois, il faut trouver une résistance infinie (souvent affichée OL MOhm, soit OverLoad en MégOhm).
Une pointe de touche sur le fil jaune, et l'autre pointe successivement sur les 4 sorties de la cellule au niveau de la douille, toujours porte-cellule retiré.
Si on ne trouve pas l'infini, c'est qu'il y a un court-circuit entre un des fils (ou plusieurs) et la masse.
Digère déjà cela.
Si tu dois acheter un voltmètre/ohmmètre, prends un appareil à affichage numérique avec bippeur. Les premiers modèles sont à 20€.
http://www.stquentin-radio.com/index.php?page=info_produit&info=8272&am…
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
polynis
Membre*
Membre*

Hors ligne

Inscrit le: 24 Nov 2014
Messages: 157
Localisation: Belgique - Bruxelles
Prénom: philippe
Langue 1: fr
Langue 2: en
Langue 3: nl

MessagePosté le: Mar 13 Juin - 07:41 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

Bonjour à tous,

Merci Hervé pour ces précisions, J'ai parfaitement compris !
Je vais réaliser ces tests et j'y verrai déjà plus clair.

Très bonne journée à tous,

Phil.
Revenir en haut
polynis
Membre*
Membre*

Hors ligne

Inscrit le: 24 Nov 2014
Messages: 157
Localisation: Belgique - Bruxelles
Prénom: philippe
Langue 1: fr
Langue 2: en
Langue 3: nl

MessagePosté le: Mer 14 Juin - 07:41 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

Bonjour à tous,

J'ai finalement investi dans un multimètre électronique de base et j'ai réalisé les mesures.

Je suis à zéro partout dans la mesure de continuité et la valeur reste 1 (infini) pour le test d'isolement !

Que dois-je en déduire concernant le hum ??? Puis-je faire d'autres tests de mesure ?

Bonne journée à tous,

Phil.
Revenir en haut
MAZZONI
*Membre *
*Membre *

Hors ligne

Inscrit le: 22 Aoû 2010
Messages: 3 339
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Mer 14 Juin - 08:28 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

Il faut poursuivre.
Mesure la résistance des bobines de la cellule (porte-cellule débranché) ; tu dois obtenir la même valeur pour G et D , par exemple 600 Ohm pour une MM (ce n'est qu'un exemple).
Au fait, cette platine est-elle reliée électriquement à la terre par sa prise de courant ? Si oui, retirer cette liaison.
As-tu vérifié la bonne continuité entre le tube du bras et le châssis ?
Eloigne les câbles de modulation des câbles d'alimentation.
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
polynis
Membre*
Membre*

Hors ligne

Inscrit le: 24 Nov 2014
Messages: 157
Localisation: Belgique - Bruxelles
Prénom: philippe
Langue 1: fr
Langue 2: en
Langue 3: nl

MessagePosté le: Mer 14 Juin - 10:58 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

Hervé,

Je n'ai pas relevé la continuité entre le tube du bras et le châssis : où faut-il placer les pointes ?
Elle n'est pas relié à la terre (c'est une prise plate deux broches)
Je vais remplacer la prise par une nouvelle (sans terre) ainsi que le câble qui part du moteur vers l'interrupteur.
Penses-tu que le condensateur qui est soudé à l'interrupteur pourrait être à l'origine d'un hum sur un canal ?

Merci et bonne journée,

Phil
Revenir en haut
JGN
*
*

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 3 536
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Mer 14 Juin - 11:40 (2017)    Sujet du message: Problème de hum sur un canal Répondre en citant

une sur le tube et une sur le chassis !
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + Denon DL160
L70 canal historique + Stanton 680
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 03:35 (2018)    Sujet du message: Problème de hum sur un canal

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations. Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3  >
Page 2 sur 3

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB