Index - FAQ - Rechercher - Membres - Groupes - S’enregistrer - Messages Privés - Connexion
Salut a tous

 
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> Accueil -> Bienvenue!
Sujet précédent :: Sujet suivant  
Auteur Message
Belgarroth
Membre

Hors ligne

Inscrit le: 20 Jan 2016
Messages: 3
Localisation: Ile-de-france
Prénom: Pierre
Langue 1: fr
Langue 2: en

MessagePosté le: Sam 23 Jan - 19:05 (2016)    Sujet du message: Salut a tous Répondre en citant

Salut a tous !
moi c'est Pierre ,j'ai 26 ans et je viens d’acquérir une Lenco B55 qui appartenait a mon grand-père mais qui malheureusement n'a pas tourner depuis bien 20 ans ...

donc il y a du boulot !





premier constat : le plateau tourne sans problème et sans bruit. Par contre au niveau du bras ... il est un peu ballant et aucun signal n'arrive au niveau de mon ampli.

donc voila voila ... il ne me reste plus qu'a me mettre au boulot !
Revenir en haut
Publicité






MessagePosté le: Sam 23 Jan - 19:05 (2016)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Bricodio
Membre*
Membre*

Hors ligne

Inscrit le: 15 Jan 2016
Messages: 155
Localisation: Le Mans
Prénom: Hervé
Langue 1: fr
Langue 2: it

MessagePosté le: Sam 23 Jan - 19:55 (2016)    Sujet du message: Salut a tous Répondre en citant

Bonsoir, Pierre.
Avant d'entreprendre quoique ce soit,lis la Lencopédia.
Apparemment les blocks sont nazes,il faudra les changer,l'absence de signal t'obligeras à revoir le câblage interne.
Ne désespère surtout pas, le moteur tourne sans bruit c'est le principal.Pas de précipitation, le résultat sera là!


Bienvenue 


Hervé.
Revenir en haut
Bricodio
Membre*
Membre*

Hors ligne

Inscrit le: 15 Jan 2016
Messages: 155
Localisation: Le Mans
Prénom: Hervé
Langue 1: fr
Langue 2: it

MessagePosté le: Sam 23 Jan - 20:00 (2016)    Sujet du message: Salut a tous Répondre en citant

J'oubliais, tu as bien branché ta platine sur une entrée phono?
Hervé.
Revenir en haut
Belgarroth
Membre

Hors ligne

Inscrit le: 20 Jan 2016
Messages: 3
Localisation: Ile-de-france
Prénom: Pierre
Langue 1: fr
Langue 2: en

MessagePosté le: Dim 24 Jan - 11:32 (2016)    Sujet du message: Salut a tous Répondre en citant

oui oui bien sur, j'ai testé sur l'entrée phono mais j’attends de tester au ohmmètre  pour être sur directement vu que l'ampli n'est pas tout jeune non plus (Arena T2700). j’espère juste que ça n'est pas le câblage à l’intérieur du bras car apparemment c'est très dur à démonter sur ce type de bras.
Revenir en haut
JGN
*Membre *
*Membre *

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 2 677
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Dim 24 Jan - 12:46 (2016)    Sujet du message: Salut a tous Répondre en citant

Bonjour et bien venu.

Oui, bien sur pour les V blocks
Pour le câblage, dans le bras, c'est quand même là qu'il est le mieux protégé ... Il y a plein d'autres endroits pour avoir de pb, depuis la barrette entre les câbles qui sortent du bras et ceux qui repartent vers les prise et l'ampli.

Quelles prises, au fait DIN ou RCA et ton ampli, il accepte quelle connectique (idem DIN ou RCA)

Bonne idée de teste avec un Ohm mètre, depuis les fils qui sortent sous le porte cellule jusq'aux prises, avec les étapes intermédiaires.
Et la cellul elle est peut-être HS à l’intérieur, rare mais possible.

Peux tu te connecter pour faire un test sur une autre entrée que la "phono" ou "PU", le son sera de mauvaise qualité mais tu sauras si ça fonctionne
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + AT150MLX
L70 canal historique + Stanton 680
Revenir en haut
Belgarroth
Membre

Hors ligne

Inscrit le: 20 Jan 2016
Messages: 3
Localisation: Ile-de-france
Prénom: Pierre
Langue 1: fr
Langue 2: en

MessagePosté le: Lun 25 Jan - 15:04 (2016)    Sujet du message: Salut a tous Répondre en citant

je viens de tester avec le ohmmètre et il n'y a pas l'air d'avoir de rupture de fil entre le porte cellule et la prise.
est il possible que ce soit la cellule qui soit morte et qui ne transmet aucun signal ?
j'avais prévu de la changer de toute façon (une AT95E est en route ,je sais je sais mais je suis pas riche en ce moment... )

j'ai commander mes nouveau Vblocks et les produits nécessaires a la révision complète de la bête... wait and see !

sinon juste une question rapide, l'utilisation d'un "kit de Joel" est il nécessaire dans ma révision ou n'est ce qu'une tache a faire quand il y a problème ?

P.S: j'ai fais le test sur toutes les entrées de mon ampli et rien se sort (l'ampli ainsi que la platine sont cablé en DIN).
Revenir en haut
MAZZONI
*Membre *
*Membre *

En ligne

Inscrit le: 22 Aoû 2010
Messages: 2 620
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Lun 25 Jan - 16:27 (2016)    Sujet du message: Salut a tous Répondre en citant

A l'ohmmètre, il faut vérifier continuité ET isolement de chaque fil et aussi par rapport à la masse (bras et châssis).
Si tu as un défaut d'isolement , tu trouveras les continuités bonnes un peu partout.
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
MAZZONI
*Membre *
*Membre *

En ligne

Inscrit le: 22 Aoû 2010
Messages: 2 620
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Lun 25 Jan - 16:32 (2016)    Sujet du message: Salut a tous Répondre en citant

Que vas-tu trouver dans ce kit ?
Un produit pour dégraisser : alcool et acétone font le job.
Un produit pour huiler : la première huile fine venue fait le job
Des cotons-tiges : sans commentaire.
Une pastille en matière mystérieuse pour aller sous la bille : tu peux aussi retourner la pastille actuelle et repartir pour 20 ans. 
De la graisse : la première graisse mécanique venue fait le job.
What else ?
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
kolia
*Membre *
*Membre *

Hors ligne

Inscrit le: 16 Fév 2014
Messages: 311
Localisation: 44
Prénom: Kolia
Langue 1: fr
Langue 2: en

MessagePosté le: Lun 25 Jan - 18:27 (2016)    Sujet du message: Salut a tous Répondre en citant

MAZZONI a écrit:
Que vas-tu trouver dans ce kit ?
Un produit pour dégraisser : alcool et acétone font le job.
Un produit pour huiler : la première huile fine venue fait le job
Des cotons-tiges : sans commentaire.
Une pastille en matière mystérieuse pour aller sous la bille : tu peux aussi retourner la pastille actuelle et repartir pour 20 ans. 
De la graisse : la première graisse mécanique venue fait le job.
What else ?
Un café ?

Arrow
_________________
Tourne-disque [tuʀnədisk] n. m. − 1948 ; de tourner et disqueVIEILLI Appareil électrique composé d'un plateau tournant sur lequel on met un disque...
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:10 (2016)    Sujet du message: Salut a tous

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> Accueil -> Bienvenue! Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB