Index - FAQ - Rechercher - Membres - Groupes - S’enregistrer - Messages Privés - Connexion
Bizarre, bizarre...

 
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> Le chaînon manquant -> Amplifications.
Sujet précédent :: Sujet suivant  
Auteur Message
lenombre
Membre*
Membre*

Hors ligne

Inscrit le: 22 Mar 2010
Messages: 130
Localisation: Paris
Prénom: Michael
Langue 1: fr
Langue 2: en

MessagePosté le: Mer 17 Déc - 19:10 (2014)    Sujet du message: Bizarre, bizarre... Répondre en citant

Bonjour à tous !
Depuis la révision de mon Cambridge P25 pour un problème de balance désiquilibré, mon cher amplificateur britannique ne sonne plus! 
ça marche mais le son est sec sans relief. Je trouve même qu'il manque de basse désormais.
Ah pour sûr, la balance est à nouveau dans l'axe mais quelle déception…
Le réparateur est un type apparemment honnête et spécialisé hifi pourtant.
Qu'en pensez-vous? 
Revenir en haut
Publicité






MessagePosté le: Mer 17 Déc - 19:10 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
JGN
*Membre *
*Membre *

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 2 679
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Mer 17 Déc - 19:52 (2014)    Sujet du message: Bizarre, bizarre... Répondre en citant

Sur toutes les sources ?
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + AT150MLX
L70 canal historique + Stanton 680
Revenir en haut
lenombre
Membre*
Membre*

Hors ligne

Inscrit le: 22 Mar 2010
Messages: 130
Localisation: Paris
Prénom: Michael
Langue 1: fr
Langue 2: en

MessagePosté le: Mer 17 Déc - 21:52 (2014)    Sujet du message: Bizarre, bizarre... Répondre en citant

Je n'utilise que l'entrée phono pour ma L70 mk1 justement ;-)
Revenir en haut
JGN
*Membre *
*Membre *

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 2 679
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Mer 17 Déc - 22:56 (2014)    Sujet du message: Bizarre, bizarre... Répondre en citant

J'en pense surtout que je poserai la question au réparateur. il sait ce qu'il a fait, et une autre panne a pu apparaitre après que tu ais récupéré ton ampli, par exemple ...

Et je parts de la supposition que les connexions de la cellule dans le PC sont OK et les fiches à l'entrée de l'ampli sont à leur place et en parfait état, comme les câbles .
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + AT150MLX
L70 canal historique + Stanton 680
Revenir en haut
lenombre
Membre*
Membre*

Hors ligne

Inscrit le: 22 Mar 2010
Messages: 130
Localisation: Paris
Prénom: Michael
Langue 1: fr
Langue 2: en

MessagePosté le: Jeu 18 Déc - 07:07 (2014)    Sujet du message: Bizarre, bizarre... Répondre en citant

Oui, tout le système est OK.
Après test c'est la même sensation sur le CD.
J'ai posé la question au type. Il ne voit pas le soucis.
Enfin, mystère.
Revenir en haut
maco
*
*

En ligne

Inscrit le: 10 Mar 2009
Messages: 2 748
Localisation: Luxembourg
Prénom: Mario
Langue 1: fr
Langue 2: en
Langue 3: de
Langue 4: it

MessagePosté le: Jeu 18 Déc - 09:31 (2014)    Sujet du message: Bizarre, bizarre... Répondre en citant

lenombre a écrit:
Oui, tout le système est OK.
Après test c'est la même sensation sur le CD.
J'ai posé la question au type. Il ne voit pas le soucis.
Enfin, mystère.
J'ai eu le cas avec un vieux receiver dont j'ai décrassé les potentiomètres (bruyants) avec du spray de contact. A la suite les potentiomètres n'ont plus fait de bruit, mais le son est devenu plus maigre... enfin j'avais cette impression. Mystère et poule de Rom wondering
_________________
Mario
Revenir en haut
JGN
*Membre *
*Membre *

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 2 679
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Jeu 18 Déc - 10:16 (2014)    Sujet du message: Bizarre, bizarre... Répondre en citant

En effet, étonnat ...

Et le réparateur n'est pas surpris !!!

Je viens de faire refaire de A a Z mon ampli Sansui, la différence, plus que notable, est un élargissement de la bande passante aux 2 bouts et plus de clarté d'ampleur et de définition, ca change, mais en (très) positif.
Le résulta pour le tien semble plutôt l'inverse.
Serait-il possible que certains composants soient inadaptés ?

Le Pb c'est qu'il y en à qu'un qui pourrait te le dire Sad (mais il semble content de son travail)

Ou du rodage ?

Bon courage !
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + AT150MLX
L70 canal historique + Stanton 680
Revenir en haut
Phil34
*
*

Hors ligne

Inscrit le: 04 Mai 2010
Messages: 822
Localisation: Cabrieres 34800
Prénom: Philippe
Langue 1: fr
Langue 2: en

MessagePosté le: Jeu 18 Déc - 13:19 (2014)    Sujet du message: Bizarre, bizarre... Répondre en citant

Si tu as la possibilité, vire ce potard de balance, et passe en direct, ce sera bien plus transparent  Wink


A+
Philippe
_________________
A+
Philippe
Revenir en haut
lenombre
Membre*
Membre*

Hors ligne

Inscrit le: 22 Mar 2010
Messages: 130
Localisation: Paris
Prénom: Michael
Langue 1: fr
Langue 2: en

MessagePosté le: Jeu 18 Déc - 22:52 (2014)    Sujet du message: Bizarre, bizarre... Répondre en citant

Merci pour vos contributions les amis!
Je pense devoir me séparer de la bête. Cheval à terre je crains.
Une suggestion pour le remplaçant? Je cherche du chaud. Un intégré Anglais de préférence. Mais pourquoi pas aut'chose?
JMLAB OPAL 19 92db à driver. Source Lenco uniquement.
Revenir en haut
JGN
*Membre *
*Membre *

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 2 679
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Jeu 18 Déc - 23:46 (2014)    Sujet du message: Bizarre, bizarre... Répondre en citant

A ce point ?

étonnant !

Désolé pour toi. Sad

Je botte en touche pour l'avis, je connais trop peu les british products, je carbure au vieux saké Wink
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + AT150MLX
L70 canal historique + Stanton 680
Revenir en haut
joska
Membre*
Membre*

Hors ligne

Inscrit le: 04 Nov 2012
Messages: 151
Localisation: rouen
Prénom: joska
Langue 1: fr
Langue 2: en

MessagePosté le: Jeu 1 Jan - 11:19 (2015)    Sujet du message: Bizarre, bizarre... Répondre en citant

salut et bonne année!

tu as essayé d'aller sur le forum de vintage audio laser?
question ampli,y'aura de quoi avoir des réponses
@+
_________________
Platine:
L78 "essisée"
Cellules:
Ortofon 2M Red
Acutex 415 STR
Audio:
Sony RX90 (1997)
Ampli DUAL CV1600 enceinte ELYPSON HAX 2e
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:21 (2016)    Sujet du message: Bizarre, bizarre...

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> Le chaînon manquant -> Amplifications. Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB