Index - FAQ - Rechercher - Membres - Groupes - S’enregistrer - Messages Privés - Connexion
Sous le chassis...

 
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations.
Sujet précédent :: Sujet suivant  
Auteur Message
cyrcaete
Membre*
Membre*

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 193
Localisation: France
Prénom: Matthieu
Langue 1: fr

MessagePosté le: Sam 27 Sep - 12:13 (2014)    Sujet du message: Sous le chassis... Répondre en citant

Bonjour,

En train de restaurer une L75, je découvre une configuration électrique différente de celle qu'on peut voir sur la Lencopédia. Je joins une photo :



- en haut à gauche, le pivot de bras,
- en bas à droite, le palier de plateau,
- en haut à droite, le câble d'alimentation qui est bien connecté au bornier accolé au moteur (invisible sur la photo)
- au milieu, l'interrupteur,

et au-dessus de l'interrupteur, un circuit électronique ???

Les deux fils du câble blanc connecté sur les deux bornes à droite du circuit sur la photo sont reliés ensemble (invisible sur la photo). Toutefois, les deux cavaliers à côté de ces bornes forment un pont sur des bornes marquées 110 v et 220 v (illisible sur la photo), donc je pense que ce circuit est un circuit de conversion en cas d'utilisation de la platine sur du 110 v.
Mais je n'y connais rien, donc je me trompe peut-être, si quelqu'un pouvait confirmer ou infirmer ?

Mais surtout, les câbles du bras ne rejoignent pas un bornier situé sous le plateau, comme j'ai vu sur la Lencopédia, et qui n'existe pas sur ma platine, mais des bornes situées sur ce fameux circuit. Celui-ci ne semble d'ailleurs servir que de support, puisque c'est de ces mêmes bornes que part directement le câble de modulation vers l'extérieur. Ce câble ne me semble pas d'origine et était sectionné, il a dû être installé en remplacement du câble d'origine raccordé en DIN. J'y ai raccordé des prises RCA et tout fonctionne très bien.

Que pensez-vous de cette configuration qui me semble inhabituelle ?


Dernière édition par cyrcaete le Sam 27 Sep - 22:16 (2014); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 27 Sep - 12:13 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
JGN
*
*

En ligne

Inscrit le: 30 Avr 2012
Messages: 3 182
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Sam 27 Sep - 17:54 (2014)    Sujet du message: Sous le chassis... Répondre en citant

http://lenco.reference.clicforum.fr/t1767-Preampli-phono-VV7-dans-nouvelle-…


Certaines platines etaient livrees avec un preampli integre RIAA  (ceci dit sans les photos ...  Mr. Green )


ce qui signifie que tu peux le virer et refaire les cablages module et alim en direct.


Certains sont interesses, j'en connais au moins 1 (c'est pas moi). J'en avais passe 1 a Herve qui le modifie pour l'ameliorer.
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + Denon DL160
L70 canal historique + Stanton 680
Revenir en haut
cyrcaete
Membre*
Membre*

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 193
Localisation: France
Prénom: Matthieu
Langue 1: fr

MessagePosté le: Sam 27 Sep - 19:04 (2014)    Sujet du message: Sous le chassis... Répondre en citant

C'est tout à fait ça, merci bravo Effectivement, je n'y connais rien, moi qui avait pris ça pour un transfo 110-120 volts Very Happy .

Mais voilà qui m'intéresse beaucoup, dans l'optique de connecter deux platines sur le même ampli qui ne possède qu'une entrée phono, d'autant qu'à ce que j'ai lu dans la discussion dont tu m'as connecté le lien, ce petit préampli n'est pas si mauvais.

Si je comprends bien, pour le rendre opérationnel, il faudrait donc que je branche les deux fils d'alimentation du préampli sur le bornier du bloc moteur, puis que je connecte un câble RCA sur les bornes de sortie du préampli dont je suppose que ce sont celles qui sont en face des bornes sur lesquelles sont raccordés les câbles de bras et le câble de modulation actuellement.

S'il n'y a que cela à faire, c'est à ma portée ; peut-être aussi qu'il me faudra changer le fusible s'il n'est plus bon.

Je vous dirai ce que ça donne...
Revenir en haut
MAZZONI
*Membre *
*Membre *

Hors ligne

Inscrit le: 22 Aoû 2010
Messages: 3 131
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Sam 27 Sep - 20:07 (2014)    Sujet du message: Sous le chassis... Répondre en citant

Voui, voui, je recycle , y compris les préamplis VV7.
Si tu t'en débarrassais, ne le jette pas ; envoie-moi plutôt un message !
Attention au branchement du moteur. Si cette platine était européenne, il y a toutes les chances qu'elle soit branchée en 220V, mais mieux vaut vérifier.
La Lencopédia devrait t'aider.
Également une recherche sur ce forum où le sujet a été traité. 
En 220V,  les deux bobines du moteur sont branchées en série alors qu'en 110V, elles sont en parallèle, si ça peut aider.
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
cyrcaete
Membre*
Membre*

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 193
Localisation: France
Prénom: Matthieu
Langue 1: fr

MessagePosté le: Sam 27 Sep - 22:11 (2014)    Sujet du message: Sous le chassis... Répondre en citant

Rassure-toi, je ne jetterai rien ça va pas la tête et je penserai à toi si je changeais d'avis Idea

La platine fonctionne bien en 220 volts et était d'ailleurs dotée d'une bonne fiche de par chez nous. J'ai juste remplacé le câble par quelque chose de plus moderne.

Pour ce qui est du préampli VV7, il est précablé sur la borne 0 et la borne 110 v, laquelle est reliée par un cavalier à la borne 165 v et à la borne 220 v comme sur le schéma http://img.xooimage.com/files98/e/e/b/vv7-3f9168d.jpg, donc je suppose que c'est bon pour le raccordement au secteur. Si ce n'est pas le cas, il est encore temps de me détromper whew

musique
Revenir en haut
cyrcaete
Membre*
Membre*

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 193
Localisation: France
Prénom: Matthieu
Langue 1: fr

MessagePosté le: Sam 27 Sep - 22:15 (2014)    Sujet du message: Sous le chassis... Répondre en citant

Tiens, j'ai enfin compris comment joindre une photo. Voici donc celle de mon module Lenco VV7 sous le chassis de la platine :
(j'ai aussi édité mon premier message pour mettre la photo que je n'avais pas réussi à mettre initialement)

PS. La photo a été prise avant que je ne change le câble d'alimentation.

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:02 (2017)    Sujet du message: Sous le chassis...

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations. Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB