Index - FAQ - Rechercher - Membres - Groupes - S’enregistrer - Messages Privés - Connexion
L70 : bourdonnement (hum ?)
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations.
Sujet précédent :: Sujet suivant  
Auteur Message
Jock
-Membre-
-Membre-

Hors ligne

Inscrit le: 16 Déc 2011
Messages: 18
Localisation: Paris
Prénom: Camille
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Sam 23 Mar - 03:38 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Bonsoir,

Je viens juste de recevoir une Lenco L70.
Au déballage, j'étais très satisfait de l'état de la chose.
Survie au transport postal, remise en état très propre de la part de l'expéditeur, état visuel quasi parfait de l'ensemble.
Bref, un petit bonheur en ce début de weekend printanier.

Malheureusement, au branchement, je rencontre un terrible bourdonnement provenant des enceintes.

Même sur OFF, la platine produit ce terrible bruit.

Ce son très sourd est apparemment appelé "hum" ?
Il est dû à un problème de masse ?
Après quelques renseignements fouinés sur Lenco.ref et sur le web, je commence à comprendre un peu la cause.
Maintenant, ce qui me bloque, c'est la solution...
Il devrait y avoir un troisième fil avec les RCA et la prise secteur ? Fil à relier à la prise GND de mon ampli Luxman L235 ?
Mais ce fil n'est pas là.
C'est certainement à l'intérieur que ça se passe, mais je suis un profane complet en électronique.
J'ignore totalement comment l'expéditeur a organisé les branchements.
Pourtant ça paraît très très clean.

J'apprécierais beaucoup un petit coup de main.
 
Je joins quelques photos prises ce soir avec mon Blackberry (donc très mauvaise luminosité).
En espérant que cela suffise.









Merci.
 
Revenir en haut
Publicité






MessagePosté le: Sam 23 Mar - 03:38 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
maco
*
*

Hors ligne

Inscrit le: 10 Mar 2009
Messages: 2 748
Localisation: Luxembourg
Prénom: Mario
Langue 1: fr
Langue 2: en
Langue 3: de
Langue 4: it

MessagePosté le: Sam 23 Mar - 08:41 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Bonjour Camille,

J'espère que tu as passé une bonne nuit .... Mr. Green
Oui il 'y a pas de connection GND et la masse du bras de la platine. Il faut relier un petit fil que tu soudes sur broche du milieu sur le bornier des cables RCA.

Ensuite dévisse complètement les vis rouges, tu peux même les enlever car elles ne servent à bloquer le moteur lors du transport.

hats off
_________________
Mario
Revenir en haut
JGN
*Membre *
*Membre *

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 2 685
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Sam 23 Mar - 10:54 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Bonjour Camille.

Pour compléter

Jamais vu, sur les 4 ou 5 Lenco et ainsi qu'une L70, que j'ai fréquenté, de fil de masse en plus des 2 connecteurs RCA pour la module, , et sans jamais le moindre HUM !, à contrario du cas des Thorens qui ont du mal à ce dispenser de cet appendice.

En revanche le bras doit avoir sa liaison a la masse.

Ca ressemble à ça sur ma 70:



Le branchement se trouve sous le plateau.

Cette photo est celle de la disposition d'origine ou du moins celle lorsqu'elle est venue embellir mon petit monde de platine.
J'ai refait le câblage depuis mais, à remarquer, les 3 masses sont reliées par le petit conducteur soudé
masse G, masse D et masse bras (le petit fil jaune qui se planque sous les câbles de module)

Ça a pour conséquence que tu peux, éventuellement, inverser aux bornes des la cellule les masses D et G mais aucune autre combinaison n'est possible (genre inversion + et -) ET le câblage Lenco n'est pas forcement compatible avec les standard en usage aujourd'hui.

Il faut tester les points chauds D et G entre les câbles du porte cellule et le point central des fiches RCA pour confirmer ce qui sera le bon branchement sinon HUMMMMMMMMMMMMMMMM ! Smile

Je ne peux même pas certifier que d'une 70 à l'autre ce soit identique.
Pour mon PC bakélite noire :
Rouge = +D
Vert = +G

Toujours pour le matériel que je connais ou utilise, Le câbles modulation sont montés complets, c'est à dire que la tresse externe est reliée aussi dans les prises RCA, du côté de l'ampli.

Ampli a fond, rien d'autre que le bruit, à peine audible, de base normal de tout système électronique.

Bon courage

JG
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + AT150MLX
L70 canal historique + Stanton 680
Revenir en haut
Jock
-Membre-
-Membre-

Hors ligne

Inscrit le: 16 Déc 2011
Messages: 18
Localisation: Paris
Prénom: Camille
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Sam 23 Mar - 15:56 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Merci, les gars, pour ces conseils.

Mario, est-ce que je pourrais avoir une petite illustration (photo / dessin) ?
Étant totalement incompétent en matière de soudure, j'aimerais ne pas faire n'importe quoi.

L'explication de JG me fait un peu peur, vu les nombreuses configurations possibles...
Pourtant, quand je regarde le câblage de ma platine, et celle de la photo de JG, je ne vois pas de différence.

Merci encore en tous cas.

Camille

 
Revenir en haut
Jock
-Membre-
-Membre-

Hors ligne

Inscrit le: 16 Déc 2011
Messages: 18
Localisation: Paris
Prénom: Camille
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Sam 23 Mar - 19:36 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Bon, après beaucoup de lectures sur des expériences similaires, j'aimerais savoir si :

- le fameux "pont" reliant les 3 masses (bras (jaune)- Gauche - Droite) doit être présent ?

- s'il faut relier la borne du milieu (celle où arrive le fil jaune du bras) à la prise GND de l'ampli ?

- si les connectiques du bras et / ou porte-cellule sont en cause ?
   de ce côté là je ne pense pas car le hum se fait entendre avec ET sans le porte-cellule...
  j'ai lu que l'inversion des couleurs du porte-cellule pouvait causer un bourdonnement
  mais ce ne doit pas être mon cas, car le hum est toujours là, que le bras soit nu ou muni du porte-cellule...
  De plus, si j'enlève la cellule et que je place le porte-cellule sur le bras, je peux tripoter les fils et entendre un bruit atroce
  qui est différent du hum continu.
  
En gros, c'est forcément au niveau de la plaquette.
Mais ce que je ne comprends pas c'est que les soudures ont l'air réglo :
3 masses reliées par le pont, fil jaune en bon état jusqu'au bout.
Simplement une petite rouillure à l'endroit où le fil est jaune est soudé à la base du bras sous la platine.

Est-ce que je teste de couper le pont ? J'ai un peu peur de le faire, n'étant pas bien équipé pour refaire la soudure derrière si je me trompe.

Revenir en haut
maco
*
*

Hors ligne

Inscrit le: 10 Mar 2009
Messages: 2 748
Localisation: Luxembourg
Prénom: Mario
Langue 1: fr
Langue 2: en
Langue 3: de
Langue 4: it

MessagePosté le: Sam 23 Mar - 23:25 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Les raisons d'un hum sont nombreuses comme l'a justement mentionné JG. Faut donc y aller avec méthode. D'aord vérifier si toutes les soudures te semblent bonnes. La rouille c'est pas bon, mais cela n'empêche pas forcément un contact. Pour faire les essais tu peux essayer simplement avec un fil que tu fixes sans souder sur la broche du milieu et ensuite sur le GND de ton ampli, tu verras si qqchose se fait ... De même essaie de toucher le bras avec un autre fil quetu fixes aussi sur la broche de masse ou est soudé le fil jaune... Ne coupe rien si t'as pas de quoi resouder ... Essaie de nettoyer les broches du porte cellule avec un très fin papier abrasif, mais surtout PAS de produits liquides !!!!
_________________
Mario
Revenir en haut
JGN
*Membre *
*Membre *

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 2 685
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Dim 24 Mar - 13:21 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Pas si compliqué :

Tu commence par vérifier si les connecteurs au niveau de la cellule sont a leur bonne place, puisque c'est un source de bourdonnement , donc tu peux ainsi éliminer cette hypothèse.

Ensuite tu fais le reste de la recherche.
Comme le dit Marion, l'état des soudures est important

le pontage des trois masses, n'a pas de lien direct avec celle du châssis (chez moi ...) cette liaison étant réalisés (et semble-t-il suffisamment) pas le blindage des coaxiaux de la modulation.
Rajouter des lignes de masse risque aussi de faire apparaitre une de boucle de masses, qui annihilent les effets de ta manip.
En revanche faire un contact entre les masses de la barrette et le bras avec un fil extérieur, juste pour essayer que tu peux simplement mettre en contact, m^me sans soudure

1° avec le bras, ça te permettra, Mario te l'explique aussi, devérifier s'il est bien à la masse
2° avec 'ampli, et de constater si ça a un effet salutaire
3° les 2 en même temps, avec l'aide de la déesse aux milles bras pour tenir tous les fils, ou un petit bout de ruban adhésif, si étant déjà occupée chez un autre bricoleur, elle ne serait pas dispo.

Et puis, car il y en a un, la cellule est peut-être cramée? Le bourdonnement existe-t-il si elle n'est pas reliée, ou avec une autre ?
(Pour simplifier essaie déjà en enlevant le porte cellule, dont les contacts doivent eux aussi être propre)

Si tu n'a pas, trouves un petit multimètre qui te permettra de contrôler les continuités de conduction, par exemple.

Tu as aussi, mais en générale, c'est pour de bruits moins importants, à essayer de retourner la prise de courant

Quand a la barrette d'alimentation, sur mes bestioles, elle est disposée directement sur le moteur, mais les branchement me semblent (?) strictement identiques
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + AT150MLX
L70 canal historique + Stanton 680
Revenir en haut
Jock
-Membre-
-Membre-

Hors ligne

Inscrit le: 16 Déc 2011
Messages: 18
Localisation: Paris
Prénom: Camille
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Dim 24 Mar - 13:48 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Franchement les soudures sont nikel.
Sauf celle que j'ai signalé du fil jaune à la base du bras, mais c'est pas horrible non plus.
Je ne pense pas que cela entrave la liaison. Cependant je pourrais la désoxyder certainement.

J'ai essayé effectivement de lier différentes parties entre elles au moyen d'un fil de fer.
Et en fait, quels que soient les points que je relie, ça atténue le HUM, mais très légèrement.
Par exemple en joignant la prise GND à n'importe quoi de métallique sur la platine
(borne masse du bras tout autant que le bras lui-même ou encore le corps de la platine...)
Donc j'ai en effet l'impression que le problème se situe ici.
Et non dans le porte-cellule donc.
Par contre j'ai pas essayé de lier barrette masse du bras + GND + bras lui-même, je vais tenter.

J'ai lu sur le forum que des fois il y à une liaison vers la prise GND avec le câble RCA ?
Et que, dans ce cas là, le pont reliant les 3 masses est inopportun ?
A quoi cela ressemble-t-il ? C'est un troisième fil attaché avec le câble RCA ?
J'imagine que ce n'est pas dans les fiches RCA elles-mêmes bien sûr ?

Sinon, je ne sais pas, l'environnement entourant la platine ne peut-il pas être en cause ?
Les autres appareils hi-fi ? Une seconde platine posée juste à côté ? Un ordinateur ?
Le fait que la platine soit au sol ? (ma chambre est sous les combles et j'ai donc tout posé par terre sur un sol "jonc de mer")
Mais je ne pense pas, car au départ quand j'ai constaté le HUM j'ai essayé de brancher la platine dans le salon 2 étages en dessous à un autre ampli et le HUM était toujours là...
Je cherche vraiment toutes les possibilités inimaginables...

Je suis en liaison en parallèle avec le vendeur qui m'a fourni la platine (vivant en Hollande).
Il essaie aussi de m'aider. Il semble me diriger vers un problème au niveau des couleurs du porte-cellule.
Mais le HUM est présent que le porte-cellule soit monté ou non, ou bien que la cellule soit branchée ou pas.
Enfin dans tous les cas quoi...



 
Revenir en haut
JGN
*Membre *
*Membre *

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 2 685
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Dim 24 Mar - 14:31 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Quand tu montes un câble RCA, tu peux, pour simplifier, n'utiliser que la fonction blindage c'est a dire le conducteur externe (tresse en général) que tu ne met pas en contact électrique l'extérieur de ta fiche RCA, ceci en général du côté ampli.

Le rôle de cette partie est de protéger d'effets de rayonnement le coax central, il n'est pas nécessaire d'avoir une conductivité électrique pour ça, en touts les cas aux 2 extrémités du câble. Et c'est une disposition qui peut éviter les boucles.

Si tu soudes cette tresse tu crées donc le lien via la prise avec la masse du chassie de l'ampli, la conduction électrique.

Pour différentes raisons, sans doute liées à la conception générale, en fonction des appareils utilisés, on a recourt a l'un ou l'autre solution, avec ou sans un conducteur supplémentaire a relier a la borne "ground" de l'ampli.

Il est prudent, en général de respecter les configurations d’origine, donc de regarder comment c'est fait, jusque dans les prises. Et beaucoup s'en faut, pas nécessaire de rajouter une liaison séparé pour la masse
Vive la photo numérique Mr. Green
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + AT150MLX
L70 canal historique + Stanton 680
Revenir en haut
MAZZONI
*Membre *
*Membre *

Hors ligne

Inscrit le: 22 Aoû 2010
Messages: 2 622
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Dim 24 Mar - 23:13 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Un truc bête à vérifier ( j'ai eu le cas) : la qualité de la fiche d'alimentation et de la prise dans laquelle elle est branchée. J'avais une prise foireuse qui arcait ( mais au coeur de la prise, on n'en voit rien extérieurement) et qui me polluait toute l'installation, or un préampli est très sensible aux perturbations électromagnétiques.
Une fois tout corrigé, beaucoup de bruits curieux avaient disparu. 
Sinon, il faut traquer à l'ommètre toutes les continuités et tous les isolements, depuis le dos de la cellule, section par section : cellule- douille, douille-bornier, bornier-RCA. Il faut établir le schéma équivalent de la circuiterie et traquer les boucles, et privilégier un circuit des masses en étoile. Pour cela, il faut bien prendre en compte les câbles : signal sur conducteur ? Masse sur autre conducteur ou sur blindage ? Bref, mé-tho-dique.
Bon courage .
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
JGN
*Membre *
*Membre *

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 2 685
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Lun 25 Mar - 15:27 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Ben, si avec nous et tout ça, il a encore le moral, c'est qu'il est un bon, il devrait s'en sortir Mr. Green
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + AT150MLX
L70 canal historique + Stanton 680
Revenir en haut
Jock
-Membre-
-Membre-

Hors ligne

Inscrit le: 16 Déc 2011
Messages: 18
Localisation: Paris
Prénom: Camille
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Lun 25 Mar - 19:47 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

et bien, en effet, heureusement que je ne suis pas d'un naturel dépressif... fête #violon# musique
je garde donc espoir, et ma L75S, qui attend sagement à côté de la L70 malade, y est aussi pour quelque chose,
car elle ne me laisse pas tout nu avec mes vinyles.

je vois ici : http://lenco.reference.xooit.fr/t1479-Probleme-de-hum-L70.htm
que je ne suis pas tout seul avec ce problème,
j'hésite à reproduire les mêmes tests que Marco, car je subis vraiment la même situation au niveau de la plaquette RCA-masses...
Peut-être qu'il pourrait m'indiquer la fin de son histoire ?

J'ai encore des questions sur le thème des masses :

1- quelle différence entre masse et terre ?
2- terre veut-il dire le sol tout simplement ? ou est-ce une expression plus technique ? la nature de ce sol compte-t-il ?
3- je n'arrive pas à voir matériellement la mise à la terre du châssis et du moteur, est-ce important ?
4- existe-t-il un petit schéma-type représentant le circuit des masses sur une platine ? afin de piger le principe de base

pour les nouvelles impressions ressenties via ma platine grondante, j'ai remarqué :

1- qu'en touchant, avec mon doigt ou un petit fil de métal, le bornier de la masse du bras (au centre),
    le HUM s'atténue très légèrement
2- mais ceci s'applique aussi quand je touche le bras tout simplement, ou même une autre partie métallique de la platine,
    voir même le socle...
3- je réduis le HUM, mais tout aussi légèrement, en fixant un fil autour de la prise GND de l'ampli
4- relier différents points entre eux avec un fil ne produit pas plus de résultats, l'intensité du HUM se réduisant de façon ridicule
5- le câble RCA est non-tressé à la source (donc pas de liaison intégrée à la prise GND si j'ai bien compris ?),
    et quand j'exerce une petite pression sur lui, ou sur les fiches RCA, cela fait varier l'intensité du HUM
    (encore une fois de façon anodine)   

voilà où j'en suis pour l'instant,
je ne suis pas encore assombri par ce mystère, et je remarque encore une fois que
c'est quand on rencontre des problèmes insolubles qu'on apprend tout un tas de trucs en fait
à la fin, quand le problème est derrière soi, on se rend compte que ça a été profitable intellectuellement
pour cela l'analogique est vraiment supérieur au numérique et sa fonctionnalité automatique 

bref, je m'inscrit sur le site Lenco Heaven afin de leur proposer mon énigme, en anglais dans le texte
dire que j'ai même vadrouillé sur le gros forum Thorens Embarassed où certains possesseurs de Lenco exposaient ce même genre de problème...

en vous remerciant une nouvelle fois pour toutes vos impressions concernant mon schmilblick
je conçois que mes faibles compétences théoriques et techniques sur le sujet ralentissent l'apport de réponses précises,
mais cela fait plaisir de progresser petit à petit 
Cool
 
Revenir en haut
maco
*
*

Hors ligne

Inscrit le: 10 Mar 2009
Messages: 2 748
Localisation: Luxembourg
Prénom: Mario
Langue 1: fr
Langue 2: en
Langue 3: de
Langue 4: it

MessagePosté le: Lun 25 Mar - 20:20 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Camille, mon histoire est sans fin .... Sad prédéfinie ... Le HUM peut provenir d'une mauvaise masse, pas de mise à la terre de laplatine, d'une boucle de masses ou d'interférences électriques, rayonnement ou magnétiques .... On a le choix comme tu vois Rolling Eyes

As-tu essayé de brancher la platine sur une autre connexion de ton ampli? est-ce que cela 'HUMMMME' aussi dans ce cas ?

As-tu essayé un autre câble RCA ?

As-tu vérifié si les prises RCA ne sont pas en court à l'intérieur? p.ex. fil de masse mal soudé , pas soudé ou qui touche le fil signal ?

Le vendeur t'a assuré que les câbles à l'intérieur du bras soient en bon état? Les avait-lil changés ou ce sont toujours ceux d'origine?

As-tu un néon à proximité ? Du WIFI à portée ? Un trafo d'ordi sur la même barrette de prises électriques ? Un cable secteur qui touche le cable RCA?

Donc si tu peux déjà éliminer toutes ces hypothèses on aura avancé un peu Wink

Si en expérimentant avec le fil de masse ne donne pas de résultat c'est que c'est pas un problème de masse sur la barette de connexion. Le fait que le hum diminue lorsque que tu touches une partie métallique indique que tu fais terre....
_________________
Mario
Revenir en haut
Jock
-Membre-
-Membre-

Hors ligne

Inscrit le: 16 Déc 2011
Messages: 18
Localisation: Paris
Prénom: Camille
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Lun 25 Mar - 21:43 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Grands dieux dire que j'entendais rien....
En appliquant les réponses à tes questions, Maco, j'ai constaté que l'entrée AV marche en y branchant les RCA de la Lenco !
En fait j'avais déjà essayé de brancher la platine sur différentes entrées de mon ampli, mais je ne poussais pas le volume assez fort et je me disais donc okay ça marche pas autrement que sur les entrées phono...bêta que je suis moi...
Donc, bah là, sur l'entrée AV ça fonctionne relativement convenablement
test avec Catch A Fire : manque certain de basses déjà,
la qualité défectueuse du son doit être liée à la cellule toute vieille fournie par le vendeur, ou bien l'ajustement du bras, ou bien le fait que ça soit pas l'entrée phono que j'utilise (?)

En tous cas plus de HUM !
seulement un léger souffle quand je mets le volume fort

Bon, maintenant les autres réponses à tes questions :

- non je n'ai pas tenté d'autres câbles RCA car il me faudrait pour cela en avoir d'autres et faire une coupure des RCA actuels 
  et souder des nouveaux, ce qui, pour l'instant, m'est impossible

- à l'intérieur soudures RCA ok sous tous rapports (visuellement), signal RCA ne touchent pas masse etc...
  "pont" reliant masse-bras et masses G et D okay aussi

- fils du bras d'apparence ok pour ce qui est de visible, car je n'ai pas démonté le bras complètement
  je l'ai seulement dévissé dimanche car je voulais m'assurer que le fil jaune était en bon état jusque là, mais j'avoue l'avoir
  revissé, ne désirant pas me retrouver avec un bras à réparer en plus
  cpdt le vendeur a rénové l'ensemble des connectiques et m'a dit avoir fait le test général avant de m'envoyer la machine
  (sauf qu'il utilisait un autre porte-cellule et donc une autre cellule aussi)

- un néon à proximité ? Non
  du WIFI à portée ? Oui, mon ordi portable à côté certes
  un trafo d'ordi sur la même barrette de prises électriques ? Non, les autres appareils branchés sur la même multi-prises sont
  ceux accompagnant mon système hi-fi (= ampli, lecteur CD, tuner, seconde platine)

- un câble secteur qui touche le câble RCA ? mmmmm...de l’extérieur tu veux dire ? genre au sol les 2 fils se toucheraient l'un
  l'autre ? je ne savais pas que ça pouvait jouer...je les sépare bien dans ce cas OK


Si je fais terre en touchant la platine, cela veut-il dire que ma platine n'est pas branchée terre par elle-même ?

Maintenant que je constate que l'entrée phono produit le HUM, peut-être vais-je re-câbler ma première platine vite fait, histoire de savoir si les entrées n'ont pas sauté ? Non ? Je teste, ça ne coûte rien.

---> j'édite pour signaler que mon autre platine fonctionne parfaitement sur l'entrée phono de l'ampli
aucun HUM ou bruit quelconque, son boosté avec basses riches et résonance sympathique
j'en conclue que c'est effectivement le rapport L70 / entrée phono qui blesse
mais alors pourquoi ? 
 
Revenir en haut
maco
*
*

Hors ligne

Inscrit le: 10 Mar 2009
Messages: 2 748
Localisation: Luxembourg
Prénom: Mario
Langue 1: fr
Langue 2: en
Langue 3: de
Langue 4: it

MessagePosté le: Lun 25 Mar - 22:35 (2013)    Sujet du message: L70 : bourdonnement (hum ?) Répondre en citant

Si l'autre Platine fonctionne correctement, alors c'est que ton ampli et le pré phono sont OK. Sur la prise AV il y a pas d'équalisation RIAA, raison du son faible et sans les basses. Donc écartons cette piste. Avant de s'intéresser au cable de modulation, question : quelle cellule as-tu installé pour ces essais sur le bras L 70 ? As-tu essayé une autre cellule ? Est-ce que la cellule a un des pins connectés à un connecteur de masse (petite languette en cuivre) ? Si c'est le cas alors il ya peut-être une boucle de masse si les fils sont elles-aussi reliées sur la barrette en-dessous du plateau... wondering
_________________
Mario
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 03:13 (2016)    Sujet du message: L70 : bourdonnement (hum ?)

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations. Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB