Index - FAQ - Rechercher - Membres - Groupes - S’enregistrer - Messages Privés - Connexion
demarrer avec une lenco
Aller à la page: <  1, 2, 3
 
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations.
Sujet précédent :: Sujet suivant  
Auteur Message
MAZZONI
*Membre *
*Membre *

Hors ligne

Inscrit le: 22 Aoû 2010
Messages: 3 144
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Ven 29 Mar - 16:14 (2013)    Sujet du message: demarrer avec une lenco Répondre en citant

Certes, mais une cellule bien réglée sur la Lenco marchera toujours mieux que mal réglée sur le Rega.
Je suis Lencoïste mais je n'attribue pas forcément toutes les qualités à une Lenco. Je crois même que si on applique de bon principes de réglages de la cellule sur pas mal de platines, on obtiendra un résultat optimisé. Ensuite, le velouté des médiums ...
Mais je crois aux bienfaits d'un gros couple moteur sans glissement, d'une vitesse régulière, de l'absence de bruits mécaniques et électriques, d'un bras bien libre qui permet au stylet d'atterrir dans les meilleures conditions sur le vinyle.
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
Publicité






MessagePosté le: Ven 29 Mar - 16:14 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
lustman
-Membre-
-Membre-

Hors ligne

Inscrit le: 27 Fév 2013
Messages: 26
Localisation: rouen
Prénom: mick
Langue 1: fr

MessagePosté le: Ven 29 Mar - 20:56 (2013)    Sujet du message: demarrer avec une lenco Répondre en citant

oui je comprends, poutant la 500gold, je l'ai écouté depuis 15ans sur 5 platines différentes, il n'y a que la grado gold qui avait réussit à avoir ce genre de médium,
je viens d'acheter un condo, y a t'il un sens pour le mettre ?
Revenir en haut
MAZZONI
*Membre *
*Membre *

Hors ligne

Inscrit le: 22 Aoû 2010
Messages: 3 144
Localisation: Paris
Prénom: Hervé
Langue 1: fr
Langue 2: en
Langue 3: es

MessagePosté le: Ven 29 Mar - 21:32 (2013)    Sujet du message: demarrer avec une lenco Répondre en citant

En alternatif, le condensateur n'est pas polarisé ; donc, c'est comme un béret : ça n'a pas de sens !
_________________
Hervé
Du vinyle, sinon rien !
Revenir en haut
lustman
-Membre-
-Membre-

Hors ligne

Inscrit le: 27 Fév 2013
Messages: 26
Localisation: rouen
Prénom: mick
Langue 1: fr

MessagePosté le: Ven 29 Mar - 21:35 (2013)    Sujet du message: demarrer avec une lenco Répondre en citant

merci Hervé pour tous ces renseignements Okay
Revenir en haut
lustman
-Membre-
-Membre-

Hors ligne

Inscrit le: 27 Fév 2013
Messages: 26
Localisation: rouen
Prénom: mick
Langue 1: fr

MessagePosté le: Dim 31 Mar - 17:54 (2013)    Sujet du message: demarrer avec une lenco Répondre en citant

changement de condensateur


avant



après



et bien pas de changement il y a toujours un pet dans les enceintes quand je tourne sur off.
sur deux amplis cela le fait quand le volume est monté, sur un, même quand l'ampli est éteint
Revenir en haut
lustman
-Membre-
-Membre-

Hors ligne

Inscrit le: 27 Fév 2013
Messages: 26
Localisation: rouen
Prénom: mick
Langue 1: fr

MessagePosté le: Sam 6 Avr - 11:53 (2013)    Sujet du message: demarrer avec une lenco Répondre en citant

finalement ce n'est pas la platine, je l'ai écouté sur un autre ensemble avec ampli rega et de bonnes enceintes,
et il n'y avait pas de clic dans les enceintes, ca sonnait drôlement bien. Très attachante comme platine.
lenco + rega brio c'est pas mal.

je pense finalement que ca vient de mon ampli qui doit laisser passer quelque chose, je ne sais d’où ca peut venir.
Revenir en haut
padoubibi
-Membre-
-Membre-

Hors ligne

Inscrit le: 11 Avr 2014
Messages: 87
Localisation: Angouleme
Prénom: michel
Langue 1: fr

MessagePosté le: Jeu 22 Mai - 22:21 (2014)    Sujet du message: demarrer avec une lenco Répondre en citant

J'ai le même problème. Il se peut que ça vienne de mon preampli (à lampe) également qui date des années 80 et qui n'est pas temporisé à l'allumage donc j'ai l'habitude des plocs mais par après 30 ans le condo mérite surement d'être changé tout de même.

Où as-tu acheté le tient Lustman Question
Revenir en haut
JGN
*
*

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 3 188
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Ven 23 Mai - 09:59 (2014)    Sujet du message: demarrer avec une lenco Répondre en citant

Essaie tout bêtement de retourner la prise de la platine, des fois que !
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + Denon DL160
L70 canal historique + Stanton 680
Revenir en haut
padoubibi
-Membre-
-Membre-

Hors ligne

Inscrit le: 11 Avr 2014
Messages: 87
Localisation: Angouleme
Prénom: michel
Langue 1: fr

MessagePosté le: Ven 23 Mai - 10:42 (2014)    Sujet du message: demarrer avec une lenco Répondre en citant

J'ai mis une prise de terre donc le retournement est impossible. J'ai bien fait attention lors de la connexion à brancher la phase du bon côté donc le problème ne doit pas venir de là. Je changerai le condo (si j'en trouve un) mais ça ne m'étonnerait pas que ça vienne du preampli (Audio Research SP8) . Faudrait que je demande sur le forum vert...
De toutes façon c'est pas vraiment un problème : il faut déjà que je mette sur "mute" avant d'allumer le preamp. Maintenant le mettrai aussi sur mute avec allumage et extinction de la Lenco. Rolling Eyes
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:29 (2017)    Sujet du message: demarrer avec une lenco

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations. Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3
Page 3 sur 3

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB