Index - FAQ - Rechercher - Membres - Groupes - S’enregistrer - Messages Privés - Connexion
Problème de branchement sur une L85

 
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations.
Sujet précédent :: Sujet suivant  
Auteur Message
dadasim
Membre

Hors ligne

Inscrit le: 22 Juin 2012
Messages: 4
Localisation: Montpellier
Prénom: Simon
Langue 1: fr

MessagePosté le: Ven 22 Juin - 14:23 (2012)    Sujet du message: Problème de branchement sur une L85 Répondre en citant

Bonjour, je suis nouveau sur ce Forum, et je suis ravi de rencontrer autant de passionnés !! Smile
Je viens de m'acheter une Lenco L 85 et je rencontre quelques problèmes, pouvez vous m'aider ?
La sorti audio de ma platine L85 est en DIN 5 Broches, j'ai donc acheté un adaptateur DIN --> RCA + gnd (masse) pour mon ampli qui n'avait pas d'entrée DIN. Seulement : Quand je met la masse j'ai un bruit supplémentaire (c'est pourtant censé être l'inverse non ???) Et surtout : Seule l'entrée Phono de mon ampli fonctionne avec la Lenco, toutes les autres fonctionnes mais le volume est très faible... Or avec mon ancienne platine (une Lenco récente avec sorti direct RCA) elles marchaient toutes SAUF l'entrée Phono. Savait vous pourquoi ? Est-ce du a la sorti DIN de la Lenco ?
Je suis un peu perplexe d'autant plus que je comptai également changer d'ampli, et je voudrais être sur que cela sois compatible...

Merci d'avance pour vos réponses !!
Revenir en haut
Publicité






MessagePosté le: Ven 22 Juin - 14:23 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
JGN
*
*

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 3 034
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Ven 22 Juin - 15:48 (2012)    Sujet du message: Problème de branchement sur une L85 Répondre en citant

Les Lenco que je connais et utilise n'ont pas de fil de masse supplémentaire, et ne créent pas de bruit, alors que mes Thorens exigent cette connexion supplémentaire. Ca n'a rien d’obligatoire. Tes essais le prouvent. Tu choisis ce qui fonctionne ...

L'idéal serait de recabler en Cinch (RCA) directement, moins il y a de monde mieux c'est.

Pour le niveau d'entrée, si tu as une cellule standard  a aimant mobile, elle doit se connecter directement sur l’entrée phono, le niveau du signal est fait pour ça, et en plus tu as la correction normalisée dite RIAA que tu n'a pas sur les autres entrées.

Ta platine précédente est peut-être équipée d'un circuit, qui remonte le niveau de signal pour compatibilité avec une entrée auxiliaire (tout sauf phono) et assure la correction RIAA, vu qu'un grand nombre d'amplis récents n'ont pas été equipés d'une entrée phono spécifique et des corrections qui vont avec.
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + Denon DL160
L70 canal historique + Stanton 680
Revenir en haut
dadasim
Membre

Hors ligne

Inscrit le: 22 Juin 2012
Messages: 4
Localisation: Montpellier
Prénom: Simon
Langue 1: fr

MessagePosté le: Ven 22 Juin - 16:14 (2012)    Sujet du message: Problème de branchement sur une L85 Répondre en citant

Merci pour votre réponse !!
Je pense que mon ampli est mort de toute façon, il faut que je le change !!!s Le son se coupe quand je le bouge...etc. Sad (j'ai toujours eu ce genre de problème avec)
C'est un Pionneer A-119.
Je ne sais pas vers où me diriger, je n'ai pas un gros budget du tout.

Il y a t'il des amplis qui se marient bien avec la L85 en particulier ?

J'ai la possibilité d’acquérir un Hitachi HA 330 (20€) ou un AKAI AM U11 (50€) dans mon entourage. Est ce que ça vaut le coup ?
Revenir en haut
JGN
*
*

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 3 034
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Ven 22 Juin - 19:13 (2012)    Sujet du message: Problème de branchement sur une L85 Répondre en citant

On pense plus a des mariages enceinte/ampli que dans le sens que tu évoques.

Je ne saurais te donner un avis sur ces amplis.
A vu de nez et pour dire un truc, histoire de me rendre intéressant, prend le plus puissant ou celui qui fonctionne le mieux si tu peux écouter (pas de craquements, pas de ronflement etc .
Et a ce prix, le risque est faible, et tu as tout le temps de faire évoluer maillons par maillons, ta chaîne.

Il faut aussi considérer la cellule et l'usure de son diamant, et tes enceintes.

Bon courage
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + Denon DL160
L70 canal historique + Stanton 680


Dernière édition par JGN le Sam 23 Juin - 14:01 (2012); édité 1 fois
Revenir en haut
E.P
*Membre *
*Membre *

Hors ligne

Inscrit le: 22 Avr 2009
Messages: 905
Localisation: Belgique
Prénom: Eric
Langue 1: fr
Langue 2: en

MessagePosté le: Ven 22 Juin - 23:45 (2012)    Sujet du message: Problème de branchement sur une L85 Répondre en citant

salut Simon ,

je connais l'Hitachi HA 330 , je l'ai fait jouer pendant plus de 10ans , c'est un bon ampli , très bien construit , très costaud . une puissance au delà ce qu'annoncé.

Ses faiblesses ( avis perso!) le potard du volume cranté un peu trop brutal , et un étage phono  un rien trop "léger" .

Mais c'est une machine qui a de la pèche , avec une coloration qui lui est propre  et beaucoup de chaleur , idéal pour rééquilibrer des enceintes un peu trop montante , ou une cellule trop criarde ou une platine CD trop "froide".

Pour du rock , de la pop ... il est parfait !

très bonne affaire  à 20 eur si en bon état .

si tu veux le manuel , je te l'envoie...

hats off
_________________
E.P Member of L70 F.U.C
Revenir en haut
dadasim
Membre

Hors ligne

Inscrit le: 22 Juin 2012
Messages: 4
Localisation: Montpellier
Prénom: Simon
Langue 1: fr

MessagePosté le: Sam 23 Juin - 15:32 (2012)    Sujet du message: Problème de branchement sur une L85 Répondre en citant

Très bien, j'avais lu ça quelque part pour la puissance du Hitachi. Je vais de ce pas me le prendre dans ce cas, et puis vu le prix je vais pas non plus faire le difficile.
Mais que signifie : "un étage phono  un rien trop "léger"... ?

Je veux bien le mode d'emploi oui !! Il peut être très utile.

Merci pour vos réponses à tous !!!!

Simon
Revenir en haut
E.P
*Membre *
*Membre *

Hors ligne

Inscrit le: 22 Avr 2009
Messages: 905
Localisation: Belgique
Prénom: Eric
Langue 1: fr
Langue 2: en

MessagePosté le: Dim 24 Juin - 10:38 (2012)    Sujet du message: Problème de branchement sur une L85 Répondre en citant

je voulais dire une entrée phono qui n'est pas une bombe , cad conception "basique " ,avec tout ce qu'il faut pour satisfaire l'oreille  mais sans plus , dans le sens où je ne ne la recommanderais pas  à un mélomane amateur de musique symphonique jouant avec une TT équipée d'une cellule à 100.000 roros !

mais comme déjà dis , pour du Rock , musique pop etc  dans son sens large, Très bien Okay ... parce que c'est un ampli qui envoie trop fort! !...


voici le manuel:

http://www.sendspace.com/file/j0w8jy

hats off
_________________
E.P Member of L70 F.U.C
Revenir en haut
dadasim
Membre

Hors ligne

Inscrit le: 22 Juin 2012
Messages: 4
Localisation: Montpellier
Prénom: Simon
Langue 1: fr

MessagePosté le: Dim 24 Juin - 12:18 (2012)    Sujet du message: Problème de branchement sur une L85 Répondre en citant

Merci Beaucoup !
Revenir en haut
JGN
*
*

Hors ligne

Inscrit le: 30 Avr 2012
Messages: 3 034
Localisation: 33
Prénom: Jean-Gilbert
Langue 1: fr
Langue 2: en
Langue 3: de

MessagePosté le: Dim 24 Juin - 21:20 (2012)    Sujet du message: Problème de branchement sur une L85 Répondre en citant

Juste pour avis, EP , c'est un connaisseur, tu peux lui faire confiance

Jean-Gilbert

Ce jugement n'est aucunement vis a vis des autres intervenants, au contraires, ils sont aussi bons certainement, simplement, Eric, je connais
_________________
Member of the L70 F.U.C.
Sansui AU717 Grundig TU9000 FineArts Denon CDC3520 HRC Dk4
L75 touiquée + MS101 + Denon DL160
L70 canal historique + Stanton 680
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:39 (2017)    Sujet du message: Problème de branchement sur une L85

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Remise en route, réglages et améliorations. Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB