Index - FAQ - Rechercher - Membres - Groupes - S’enregistrer - Messages Privés - Connexion
Problème de socle L75 ...
Aller à la page: 1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Les socles.
Sujet précédent :: Sujet suivant  
Auteur Message
MrKaya
-Membre-
-Membre-

Hors ligne

Inscrit le: 11 Nov 2010
Messages: 51
Localisation: Saloon
Prénom: K
Langue 1: fr

MessagePosté le: Ven 21 Oct - 16:29 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

Salut à tous ,


Voila je rencontre un problème avec ma petite lenco , à chaque fois que je pose le bras sur un vinyle j'entends du coup le moteur tourné ..j'ai l'habitude d'écouter des vinyles avec du soufle bruit de fond etc , mais la sa génère un bon rumble vers les 50-60hz je suppose , ce qui est pas terrible et peux être destructeur pour mes enceintes ...(quand j’écoute un peux fort la membrane fait des va et viens plutôt violent) ,


Donc du coup en ayant lu un peux je me suis dis qu'en changeant le socle d'origine j'aurais plus où moins ce problème ...(est ce que je me trompe??)


n'ayant pas les outils et les compétances necaissaire je ne peux  pas me faire mon socle et du coup j'aurais besoin de conseil pour savoir ou trouver des bon socle et surtout quel est le bon socle ?

Merci d'avance pour vos conseil !


Peace smoke
_________________
Let Jah Music Play ...
Revenir en haut
Publicité






MessagePosté le: Ven 21 Oct - 16:29 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
maco
*
*

Hors ligne

Inscrit le: 10 Mar 2009
Messages: 2 751
Localisation: Luxembourg
Prénom: Mario
Langue 1: fr
Langue 2: en
Langue 3: de
Langue 4: it

MessagePosté le: Ven 21 Oct - 20:11 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

Salut K,

A première vue ton problème semble plutôt électrique que mécanique ... Donc résumons :

1) Tu parles de rumble, càd un toc.....toc.....toc.... à intervalles réguliers ou un souffle comme hhhhhhmmmm constant ? Rolling Eyes
2) Si tu laisses tourner la platine sans poser la pointe sur le disque, est-ce que tu entends ce bruit ?
3) Si tu tournes le plateau à la main la platine étant éteinte, entends-tu ce rumble? (... non, pas l'oreille qui frotte le plateau )
4) Si la membrane du HP fait des mouvements très excursifs tu as un problème bien en-dessous de 50 Hz, probablement résonances plancher (feedback des HP à haut volume) aux alentours ou en-dessous de 20Hz, cela n'a pas forcément à faire avec le rumble audible. Tes HP ne risquent pas grand chose avec un signal 50Hz ...
5) Ta Lenco elle est encore sur un châssis suspendu ? avec les ressorts? Les ressorts sont-ils assez serrés ou plutôt lâche ?
6) Ta cellule c'est quoi et quel bras tu utilises ?
7) La cellule est bien réglée et la suspension du stylet est encore bonne? Plus de 3mm de dégagement entre cellule et vinyle ?
8) La prise secteur est-elle partagée avec d'autres appareils électriques ?
9) Utilises-tu un petit transfo sur la même ligne électrique voire à proximité de la platine ?
 
Bon avec ceci on avancera je pense ... Wink

hats off
_________________
Mario
Revenir en haut
MrKaya
-Membre-
-Membre-

Hors ligne

Inscrit le: 11 Nov 2010
Messages: 51
Localisation: Saloon
Prénom: K
Langue 1: fr

MessagePosté le: Sam 22 Oct - 00:57 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

maco a écrit:
Salut K,

A première vue ton problème semble plutôt électrique que mécanique ... Donc résumons :

1) Tu parles de rumble, càd un toc.....toc.....toc.... à intervalles réguliers ou un souffle comme hhhhhhmmmm constant ? Rolling Eyes
2) Si tu laisses tourner la platine sans poser la pointe sur le disque, est-ce que tu entends ce bruit ?
3) Si tu tournes le plateau à la main la platine étant éteinte, entends-tu ce rumble? (... non, pas l'oreille qui frotte le plateau )
4) Si la membrane du HP fait des mouvements très excursifs tu as un problème bien en-dessous de 50 Hz, probablement résonances plancher (feedback des HP à haut volume) aux alentours ou en-dessous de 20Hz, cela n'a pas forcément à faire avec le rumble audible. Tes HP ne risquent pas grand chose avec un signal 50Hz ...
5) Ta Lenco elle est encore sur un châssis suspendu ? avec les ressorts? Les ressorts sont-ils assez serrés ou plutôt lâche ?
6) Ta cellule c'est quoi et quel bras tu utilises ?
7) La cellule est bien réglée et la suspension du stylet est encore bonne? Plus de 3mm de dégagement entre cellule et vinyle ?
8) La prise secteur est-elle partagée avec d'autres appareils électriques ?
9) Utilises-tu un petit transfo sur la même ligne électrique voire à proximité de la platine ?
 
Bon avec ceci on avancera je pense ... Wink

hats off

Salut M !

Alors je n'entends plus le moteur tourné (c'est une erreur de novice de ma part , j'ai oublier de retirer la vis de serrage du moteur je l'ai enlevé et plus de bruit de moteur ) , par contre j'ai toujours le rumble ,

- le bruit et un brrrrrrrrr dans les bass (entre 30hz-60hz) et aussi une interférence aigu (je dirais vers les 12khz)

-si je laisse tourné la platine sans posé le bras le rumble est toujours la , et d'ailleurs si j’éteins la platine aussi ! (il disparait quand je déconnecte la platine du pré , j'ai essayé plusieurs rca , tous le même résultat avec des fois le bruit encore plus fort du à la qualité médiocre de certains câbles utilisés)

-Oui le bruit y est toujours si je tourne le plateau à la main

-La lenco est encore sur châssis avec les quatre gros ressorts je trouve la platine souple (d'ailleurs un peux trop à mon gout j'aime bien les choses stables)

-La cellule est une stanton 680el , et le bras c'est un lenco d'origine remis à neuf

-la cellule est bien reglé

-Oui , mes enceintes actives , ma console , mes effets , processeur de dynamiques etc etc

-tu parle d'un transfo de courant ? (du genre 110volt->220 ?) si c'est sa , oui j'en ai un sur la même ligne et à proximité de la platine ,


Merci de prendre le temps de m'aider Smile

Ps : est ce que les filtres secteur du genre furman et autres , aide à réduire les problème de rumble ???


Peace smoke
_________________
Let Jah Music Play ...
Revenir en haut
MrKaya
-Membre-
-Membre-

Hors ligne

Inscrit le: 11 Nov 2010
Messages: 51
Localisation: Saloon
Prénom: K
Langue 1: fr

MessagePosté le: Dim 23 Oct - 12:54 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

est ce que quelqu'un sait comment vérifier toutes les masses avec un multimètre ???

je me suis inspiré de cet article:

http://petoindominique.fr/php/cablediagnostic.php

 mais bon je sais pas trop comment faire les vérif , je place le multimètre sur dans l'embase rca ou juste sur la masse ? ou sur la masse à part du câble phono ?



aussi je voudrais signaler que quand j'attrape le bras de lecture au niveau du porte cellule , le "hum" s'accentue dans les basses ...est ce bien les symptôme de la boucle de masse ? ou peux être sa viens de la cellule ??


Merci à tous pour vos conseils Smile
_________________
Let Jah Music Play ...
Revenir en haut
maco
*
*

Hors ligne

Inscrit le: 10 Mar 2009
Messages: 2 751
Localisation: Luxembourg
Prénom: Mario
Langue 1: fr
Langue 2: en
Langue 3: de
Langue 4: it

MessagePosté le: Dim 23 Oct - 18:56 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

Salut K,

avant de prendre les mesures avec un multimètre tu dois détacher les fils de la cellule, autrement il y a risque de griller le générateur de la cellule !!!!

Donc détache les 4 fils de la cellule et mesure un à un avec les connecteurs RCA correspondants. Il est préférable d'ouvrir les RCA (si RCA démontables) et mesurer directement sur les points de soudure. Sur RCA non démontables mesurer sur le pin et ensuite sur le manteau.

Avec les transfo sur la même ligne électrique j'ai déjà eu pas mal de soucis de ce genre, souvent pas audibles mais vérifiable au spectrogramme... idem pour les lampes néon dans un rayon proche de la cellule..

hats off
_________________
Mario


Dernière édition par maco le Dim 23 Oct - 19:04 (2011); édité 2 fois
Revenir en haut
maco
*
*

Hors ligne

Inscrit le: 10 Mar 2009
Messages: 2 751
Localisation: Luxembourg
Prénom: Mario
Langue 1: fr
Langue 2: en
Langue 3: de
Langue 4: it

MessagePosté le: Dim 23 Oct - 19:01 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

MrKaya a écrit:

....

aussi je voudrais signaler que quand j'attrape le bras de lecture au niveau du porte cellule , le "hum" s'accentue dans les basses ...est ce bien les symptôme de la boucle de masse ? ou peux être sa viens de la cellule ??


Merci à tous pour vos conseils Smile
je pense pas la cellule, mais le câble. Tu fais fonction de terre ou d'antenne pour des ondes électromagnétiques
_________________
Mario
Revenir en haut
MrKaya
-Membre-
-Membre-

Hors ligne

Inscrit le: 11 Nov 2010
Messages: 51
Localisation: Saloon
Prénom: K
Langue 1: fr

MessagePosté le: Dim 23 Oct - 19:47 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

oui je pense que sa peux venir des câbles , après j'ai regardé la platine le câblage à l'air bon (elle a été modifier pour accueillir 2 embases rca + embase masse + price IEC), le câblage du bras est en fil de litz ...j'avoue être totalement perdu ^^ peux être sa viens du porte cellule ? 
_________________
Let Jah Music Play ...
Revenir en haut
Gatto Murr
*Membre *
*Membre *

Hors ligne

Inscrit le: 02 Oct 2009
Messages: 856
Localisation: Italie
Prénom: Piero
Langue 1: it
Langue 2: en
Langue 3: fr
Langue 4: de

MessagePosté le: Dim 23 Oct - 20:31 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

- le châssis. est-il branché à la terre (IEC) ? Et le fil jaune du bras où va-t-il?

---
Piero
Revenir en haut
maco
*
*

Hors ligne

Inscrit le: 10 Mar 2009
Messages: 2 751
Localisation: Luxembourg
Prénom: Mario
Langue 1: fr
Langue 2: en
Langue 3: de
Langue 4: it

MessagePosté le: Dim 23 Oct - 20:34 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

MrKaya a écrit:
oui je pense que sa peux venir des câbles , après j'ai regardé la platine le câblage à l'air bon (elle a été modifier pour accueillir 2 embases rca + embase masse + price IEC), le câblage du bras est en fil de litz ...j'avoue être totalement perdu ^^ peux être sa viens du porte cellule ? 



Comment ton fil de Litz est-il isolé ? soie, vernis ?

Lors ode la transformation de mon bras L75, j'avais dans un premier temps aussi utilisé du fil de litz (nu enrobé de soie) à l'intérieur du bras... résultat j'avais exactement le même phénomène quand je touchais le bras de ma main. Je l'ai remplaçé par du fil enrobé d'une gaine de Nylon-Polyurethane Van den Hul, et depuis lors aucune ronflette ..

Mais avant de t'attaquer à cela, il faut exclure tout autre cause possible..

hats off

PS: Bonjour Piero, excuse-moi, j'ai posté en même temps !
_________________
Mario
Revenir en haut
MrKaya
-Membre-
-Membre-

Hors ligne

Inscrit le: 11 Nov 2010
Messages: 51
Localisation: Saloon
Prénom: K
Langue 1: fr

MessagePosté le: Dim 23 Oct - 20:56 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

Alors ,


Piero :

 non en effet le châssis n'est pas relié à la terre du la prise IEC , je pensais d'ailleurs à ce mode et me demandé si sa changé quelque chose . Le fil jaune du bras lui rejoins une vis qui est fixé sur le châssis qui ensuite se relie à la prise de masse pour relié la masse platine -> pré phono


Maco :

le fil de litz est pareil que celui que tu possédais , nu enrobé de soie .


Merci de prendre le temps de me répondre !
_________________
Let Jah Music Play ...
Revenir en haut
Gatto Murr
*Membre *
*Membre *

Hors ligne

Inscrit le: 02 Oct 2009
Messages: 856
Localisation: Italie
Prénom: Piero
Langue 1: it
Langue 2: en
Langue 3: fr
Langue 4: de

MessagePosté le: Lun 24 Oct - 11:00 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

MrKaya a écrit:

 non en effet le châssis n'est pas relié à la terre du la prise IEC , je pensais d'ailleurs à ce mode et me demandé si sa changé quelque chose


Oui, sans terre tu va courir le risque d'être électrocuté Crying or Very sad ... le châssis doit être branché à la IEC. Ça marcherait aussi lorsque la Lenco est détache de l'ampli.

Ayant relié le châssis à la IEC, détache tous les fils du bras qui sont relié à le châssis (fil jaune, éventuellement la masse d'un canal - le fil jaune ira - isolé du châssis - à la borne de masse du preampli).

Si dans ta Stanton un des deux canaux (LG ou RG) est branché à le corps métallique de la cellule (c'est à dire le blindage), essaye sans brancher le fil jaune. Ou détache la connexion LG-blindage en reliant le fil jaune à l'ampli.

Et bonne chance... Smile
Revenir en haut
MrKaya
-Membre-
-Membre-

Hors ligne

Inscrit le: 11 Nov 2010
Messages: 51
Localisation: Saloon
Prénom: K
Langue 1: fr

MessagePosté le: Lun 24 Oct - 11:18 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

Gatto Murr a écrit:
MrKaya a écrit:

 non en effet le châssis n'est pas relié à la terre du la prise IEC , je pensais d'ailleurs à ce mode et me demandé si sa changé quelque chose



Oui, sans terre tu va courir le risque d'être électrocuté Crying or Very sad ... le châssis doit être branché à la IEC. Ça marcherait aussi lorsque la Lenco est détache de l'ampli.

Ayant relié le châssis à la IEC, détache tous les fils du bras qui sont relié à le châssis (fil jaune, éventuellement la masse d'un canal - le fil jaune ira - isolé du châssis - à la borne de masse du preampli).

Si dans ta Stanton un des deux canaux (LG ou RG) est branché à le corps métallique de la cellule (c'est à dire le blindage), essaye sans brancher le fil jaune. Ou détache la connexion LG-blindage en reliant le fil jaune à l'ampli.

Et bonne chance... Smile


Ok , je vais faire la modif expliquer sur le site de comment mettre la platine à la terre , (est ce que du câble de modulation basique en 3 point fait l'affaire ?)

Par contre j'avais lu que de mettre le moteur à la masse châssis été inutile car soit disant , les ressorts du moteur ferrais conducteur ? qu'en penses tu ?

je vais faire les test que tu me dis après avoir mis la platine à la terre ,

Merci à tous Smile
_________________
Let Jah Music Play ...
Revenir en haut
Gatto Murr
*Membre *
*Membre *

Hors ligne

Inscrit le: 02 Oct 2009
Messages: 856
Localisation: Italie
Prénom: Piero
Langue 1: it
Langue 2: en
Langue 3: fr
Langue 4: de

MessagePosté le: Lun 24 Oct - 12:02 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

MrKaya a écrit:

Ok , je vais faire la modif expliquer sur le site de comment mettre la platine à la terre , (est ce que du câble de modulation basique en 3 point fait l'affaire ?)


câble de modulation.. que-est ce que ça? Je dirais, du câble 1,5mm2 section minimum (jaune/vert, c'est plus joli).

Par contre j'avais lu que de mettre le moteur à la masse châssis été inutile car soit disant , les ressorts du moteur ferrais conducteur ? qu'en penses tu ?

Bien, bien... dans mes Lencos le moteur n'est pas relié à le châssis ( Embarassed ), mais il serait mieux.

Ce que serait important, de toute façon, est d'utiliser du fil bien souple, aussi pour le neutral et la phase.

---
Piero
Revenir en haut
MrKaya
-Membre-
-Membre-

Hors ligne

Inscrit le: 11 Nov 2010
Messages: 51
Localisation: Saloon
Prénom: K
Langue 1: fr

MessagePosté le: Lun 24 Oct - 12:09 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

Gatto Murr a écrit:


câble de modulation.. que-est ce que ça? Je dirais, du câble 1,5mm2 section minimum (jaune/vert, c'est plus joli).




c'est le câble utilisé pour les liaisons de signal audio , je demande car je n'ai que sa sous la main actuellement

sa par exemple :


- http://www.audiophonics.fr/mogami-neglex-w2549-cable-modulation-symetrique-…
_________________
Let Jah Music Play ...
Revenir en haut
zigomard
*Membre *
*Membre *

Hors ligne

Inscrit le: 12 Mai 2009
Messages: 1 486
Localisation: etranger
Prénom: Robert
Langue 1: fr
Langue 2: il
Langue 3: gb

MessagePosté le: Lun 24 Oct - 12:40 (2011)    Sujet du message: Problème de socle L75 ... Répondre en citant

MrKaya a écrit:
-Oui , mes enceintes actives , ma console , mes effets , processeur de dynamiques etc etc




Peace smoke

salut, tu fais des booms? as tu les spots de couleur qui marchent au rythme de la musique?
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 02:16 (2017)    Sujet du message: Problème de socle L75 ...

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Lenco Référence Index du Forum -> LENCO -> Les socles. Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB